Fehler über Fehler

Rubrik:  in eigener Sache  ·  Autor:  Zappelfillip21. März 2006, 20:03 Uhr

Wie ihr sicher schon bemerkt habt, habe ich gerade groooße Probleme mit meinem Webhoster. Fast keine Unterseite meines Blogs ist noch zu erreichen. Firefoxnutzer bekommen nur noch weiße Seiten und im Internet Explorer gibt’s die bekannte „Seite nicht gefunden“-Meldung. Ich habe keine Ahnung, was das Problem ist. Es trat in den letzten Wochen häufiger auf. Zuerst funktionierte es wieder, als ich mein Statistik- bzw. Counter-Skript herausgenommen hatte. Aber nach einer Weile wurde es wieder so schlimm. Also deaktivierte ich ungenutzte Plugins und entfernte weitere Skripte, die auf externe Seiten zugreifen. Dies hat auch leider wieder nur ein paar Tage geholfen. Nun werde ich wohl endlich meinen Webspace-Anbieter wechseln. Denn was nutzt es mir, wenn ich im Monat zwar nur 2,99 € für 2,5 GB Speicher und 50 GB Inklusivtraffic bezahle, ich aber noch nie auf nur eine meiner Supportanfragen irgendeine Reaktion bekommen habe. Nix! Es funktioniert ja noch nicht einmal die .htaccess und mod_rewrite ordentlich, obwohl es zu meinem Paket gehört. Tja aber wie will man es durchsetzen, wenn keiner reagiert!? Nun werde ich dann also endgültig den Anbieter wechseln. Ich hoffe der KK-Antrag und der Wechsel der Domain „zappelfillip.de“ geht dann hoffentlich schnell über die Bühne und auch das Blog verkraftet den Umzug halbwegs problemlos. Solange kann ich nur noch einmal »Sorry« für das Elend hier sagen. Haltet durch und mir die Treue! ;) Es wird wieder besser… bald… hoffentlich…

Nachtrag 22:26 Uhr

So ich habe jetzt ein wenig an den Skripten gebastelt und etwas Grundlegendes geändert. Falls es sich tatsächlich als die Ursache für den Mist der letzten Wochen herausstellt, werde ich:

  1. tirilieren und jubilieren
  2. Flash von den Glühweinjunkies um den Hals fallen dankbar die Hand schütteln und auf die Schulter klopfen
  3. die Ursache hier veröffentlichen, auch wenn sie peinlich für mich ist

Aber diesmal warte ich lieber ein paar Tage, ob die weißen Seiten nicht etwa doch noch wiederkommen.

Diesen Artikel bookmarken:

Diese Icons verlinken auf Bookmark Dienste bei denen Nutzer neue Inhalte finden und mit anderen teilen können.
  • Digg
  • del.icio.us
  • Technorati
  • Furl
  • StumbleUpon
  • Reddit
  • Webnews
  • MisterWong
  • Y!GG
  • Spurl
  • Bloglines
  • Google Bookmarks

11 Kommentare    ·    hier schreiben
  1. Kommentar: Chrigu am 21.03.2006, 22:31 Uhr

    Hmm… vielleicht kannst du mal ein Paar schweizer Hoster anschauen. Ich bin bei Dynamic-net.ch, aber auch hostorama.ch ist nicht schlecht. Letzterer ist wohl ne kleinere Firma, auf alle Fälle antwortet der Typ auf meine „Bitte machen Sie mal savemode aus“ sogar am Sonntag und am Abend spät ;)

    Gruss
    Chrigu

  2. Kommentar: Andi am 21.03.2006, 22:35 Uhr

    Hi!

    Ich würde dir empfehlen dein Glück bei einem größeren Webhoster zu versuchen. Mit hosteurope.de habe ich gute Erfahrungen gemacht.

    Gruß, Andi

  3. Kommentar: Chrigu am 21.03.2006, 22:36 Uhr

    Nachtrag: Sorry, habe deinen Nachtrag entweder noch nicht, oder einfach nicht gesehen :D

  4. Kommentar: Zappelfillip am 21.03.2006, 23:10 Uhr

    Naja ein Hosterwechsel ist eh mal nötig. selbst wenn ich jetzt das Problem gelöst haben sollte – irgendwann bin ich bestimmt mal auf Support angewiesen. Und dann fluche ich bestimmt, weil ich doch nicht eher gewechselt habe. ;)

  5. Kommentar: Neri am 22.03.2006, 02:10 Uhr

    Ich kann All-Inkl.com (Link mit Provision für Onkel Neri!) nur empfehlen. Zu jeder Tages- und Nachtzeit antwortete man mir bis jetzt stets kompetent innerhalb einer halben Stunde. Die ganzen Billig-Anbieter-Vorurteile sind völliger Humbug. Funktioniert vorbildlich! War vorher derbst unzufrieden bei 1&2, oder wie die Jungs heißen ;)

  6. Kommentar: Alex Werz am 22.03.2006, 07:52 Uhr

    Ich bin bei 1blu.de. Auch wenn man in der Startphase wenig gutes gehört hat, hat es sich doch arg gebessert. Support arbeitet hervorragend und beantwortet meist schon am nächsten Tag.

    Gruß
    Alex

  7. Kommentar: ReneMT am 22.03.2006, 12:30 Uhr

    Ich bin schon ein paar Jahre bei alturo.de – und hatte eigentlich noch nie Probleme (und falls doch waren die so schnell gelöst, dass ich mich nicht mehr dran erinnern kann) ;)

    PS: Darf man nachfragen, was denn in etwa das Problem war (oder ist die Antwort zu komplex)?

  8. Kommentar: Flocke am 22.03.2006, 15:58 Uhr

    Veröffentlichen? Donnerwetter, Respekt! Da freu ich mich schonmal ganz schadenfroh! :mrgreen:

  9. Kommentar: Flash am 24.03.2006, 01:01 Uhr

    Ich verzichte mal darauf groß Werbung für einen Hoster zu machen. Im Prinzip kann man sich bei allen auf die Nase legen. Auf jeden Fall weiß ich wie stressig es ist einen Blog umzuziehen.
    Habe jetzt aus Versehen an einer anderen Stelle aus Versehen verraten, wo der Fehler lag. Ich hoffe du bist mir nicht böse.

  10. Kommentar: Zappelfillip am 24.03.2006, 07:34 Uhr

    Okay nun kann ich ja dann auch die Katze aus dem Sack lassen. Jetzt leben wir hier ja schon 2-3 Tage ohne Probleme, also wird es wohl tatsächlich der vermutete Grund gewesen sein. Das Problem war mein eigenes Plugin Zap_RecentCommented. Da ich nicht wirklich der Programmierguru bin, habe ich es mir wohl zu leicht vorgestellt. Ich lasse einfach alle existierenden Kommentare auslesen, sortiere sie und ermittle dann daraus die letzten (in meinem fall 5) kommentierten Beiträge und gebe sie aus. Problem dabei ist nur, wenn es insgesamt zu viele Kommentare werden. Dann gibt es offentlich Speicherprobleme oder Probleme mit der Ausführungsgeschwindigkeit. Keine Ahnung!

    Auf diesen Umstand hat mich der Flash, wie erwähnt, hingewiesen. Punkt 2 meiner Auflistung in diesem Artikel werde ich zwar nicht mehr ausführen, weil er eine Petze ist ;) aber nichtsdestotrotz bin ich dankbar für den Hinweis. Um das Problem zu lösen, habe ich nun ein anderes Plugin installiert, was ähnliches tut wie meines, hab’ es dabei jedoch soweit angepasst, dass die (visuelle) Ausgabe der meines Plugins gleich ist. So habt ihr Leser keinen Unterschied gesehen. Der nächste Schritt wird sein, dass ich entweder Zap_RecentCommented anpasse/verbessere oder gleich auf das andere Plugin verlinke. Allerdings hat das eben nicht so eine schöne Ausgabe wie meines. Naja wenn ich mal wieder Zeit habe! Derzeit wohne ich ja so gut wie auf Arbeit… ;)

  11. Kommentar: Flash am 24.03.2006, 12:36 Uhr

    Na ein Glück, dass ich als fast ausschließlicher Feed-Leser, nie mitbekomme wenn du nachträglich etwas in deinen Texten änderst.
    Ihr dürft mir also auch weiterhin um den Hals fallen.

Kommentar schreiben:

 Vorschau 

powered by Wordpress
 Anmelden